Optiplex 3020 Majave Stuck at Last Install Screen
Started by kickasskirby


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


9 posts in this topic
kickasskirby
Junior Member
**


0
19 posts 2 threads Joined: Mar 2019
03-10-2019, 02:15 PM -
#1
Hello.  I have a dell optiplex 3020.  Its an i5-4570.  16GB Ram.  ATI Radeon HD 4350.  I'm able to successfully get to the first install screen, provision the hard drive and reboot into the install.  After that install is done, i reboot it, and it goes to the apple logo.  The loading bar loads fully and the mouse cursor appears and can be moved around.  But it just sets at that screen.  I have checked around to see if there might be a kext file i can drop in the other folder for the video card perhaps but have not really been able to find anything.  Thanks in advance for the help!


(installer built directly from this post and it was worked great up to this point!:  https://markwithtech.com/thread-1.html)
Mark
hi my name is mark
*******


1
246 posts 7 threads Joined: Dec 2018
03-12-2019, 11:48 AM -
#2
It looks like that GPU isn't supported anymore. It won't even get QE/CI, I don't think. Just use integrated graphics or find a different card.
hi guys welcome back to my roblox tutorial.
kickasskirby
Junior Member
**


0
19 posts 2 threads Joined: Mar 2019
03-12-2019, 12:02 PM -
#3
(03-12-2019, 11:48 AM)Mark Wrote: It looks like that GPU isn't supported anymore. It won't even get QE/CI, I don't think. Just use integrated graphics or find a different card.

Damn.  Ok.  I've tried using integrated with display port and cant get past initial boot.  Tried Lilu and whatevergreen and cannot get past the first boot screen.  Ill see if i can source a new ati card.  thanks!

Would an nvidia GT610 work if i inject the web drivers? I know there is issues with metal and mojave, i didn't know if they ever worked that out yet. Thanks!
Mark
hi my name is mark
*******


1
246 posts 7 threads Joined: Dec 2018
03-12-2019, 12:54 PM -
#4
There's no official Web Drivers for Mojave. Every guide and tutorial is just a cheap way to install incorrect drivers.

Not sure if the 610 would work, but worth a shot. Might not require drivers at all, which would be nice.
hi guys welcome back to my roblox tutorial.
kickasskirby
Junior Member
**


0
19 posts 2 threads Joined: Mar 2019
03-12-2019, 05:47 PM -
#5
(03-12-2019, 12:54 PM)Mark Wrote: There's no official Web Drivers for Mojave. Every guide and tutorial is just a cheap way to install incorrect drivers.

Not sure if the 610 would work, but worth a shot. Might not require drivers at all, which would be nice.

So, i removed the ATI card, went back to integrated graphics.  I'm able to make it to the first install screen, format the drive, and proceed to the second boot.  Once in the second boot, the system installs perfectly, and moved onto the third boot.  On the third boot, it loads up and im left with the attached image.  It does not load at all but i am able to move the cursor around.  At this point, ive tried whatevergreen and the lilu kexts and im left with the same result.  Might you have any words of wisdom in this?

(Not able to get attachments to work.  Here is the link to the image:  https://drive.google.com/open?id=1-yeg_i...EOPxw-SJEU)
Mark
hi my name is mark
*******


1
246 posts 7 threads Joined: Dec 2018
03-12-2019, 06:18 PM -
#6
Boot verbose and record the screen. Lilu and/or WhateverGreen might not be working.
hi guys welcome back to my roblox tutorial.
kickasskirby
Junior Member
**


0
19 posts 2 threads Joined: Mar 2019
03-12-2019, 08:29 PM -
#7
(03-12-2019, 06:18 PM)Mark Wrote: Boot verbose and record the screen. Lilu and/or WhateverGreen might not be working.

https://drive.google.com/file/d/1j9bW8S5...p=drivesdk

(03-12-2019, 08:29 PM)kickasskirby Wrote:
(03-12-2019, 06:18 PM)Mark Wrote: Boot verbose and record the screen. Lilu and/or WhateverGreen might not be working.

https://drive.google.com/file/d/1j9bW8S5...p=drivesdk

Here is the video.  Thanks!
Mark
hi my name is mark
*******


1
246 posts 7 threads Joined: Dec 2018
03-12-2019, 08:32 PM -
#8
Google Drive is down right now; won't let me play. I'll have to try later.
hi guys welcome back to my roblox tutorial.
kickasskirby
Junior Member
**


0
19 posts 2 threads Joined: Mar 2019
03-13-2019, 06:33 AM -
#9
(03-12-2019, 08:32 PM)Mark Wrote: Google Drive is down right now; won't let me play. I'll have to try later.

No problem.  Thanks for looking.  Just as an FYI, monitor goes to sleep at the end but does come back on after about 30 seconds.  Not sure why thats happening.  I'm also using the display port plug because i know the VGA is unsupported.
Mark
hi my name is mark
*******


1
246 posts 7 threads Joined: Dec 2018
03-17-2019, 01:00 PM -
#10
Hmmmm... Can you send a zip of your Clover EFI folder?
hi guys welcome back to my roblox tutorial.


Forum Jump:


Users browsing this thread: 1 Guest(s)