Samsung 970 EVO M.2 NVMe SSD - Lagging Write speed
Started by Nypa


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


15 posts in this topic
Nypa
Junior Member
**


0
13 posts 2 threads Joined: Mar 2019
04-14-2019, 02:44 AM -
#11
(04-14-2019, 02:36 AM)Mark Wrote: That's an odd issue... Maybe try installing Lilu and WhateverGreen and see if that works? Those two kexts usually fix a lot of graphical issues. Let me know the outcome.

Unfortunately I've already installed those two...
Mark
hi my name is mark
*******


1
236 posts 8 threads Joined: Dec 2018
04-18-2019, 10:43 PM -
#12
Sorry for the late reply. Send over your config.plist and I'll see if I see anything.
hi guys welcome back to my roblox tutorial.
Nypa
Junior Member
**


0
13 posts 2 threads Joined: Mar 2019
04-22-2019, 01:23 PM -
#13
(04-18-2019, 10:43 PM)Mark Wrote: Sorry for the late reply. Send over your config.plist and I'll see if I see anything.

No problem of course! File is attached


Attached Files
.zip   config.plist.zip (Size: 2.79 KB / Downloads: 25)
Mark
hi my name is mark
*******


1
236 posts 8 threads Joined: Dec 2018
04-22-2019, 01:41 PM -
#14
What version of macOS are you using? (10.x.x)
hi guys welcome back to my roblox tutorial.
Nypa
Junior Member
**


0
13 posts 2 threads Joined: Mar 2019
05-22-2019, 03:16 AM -
#15
(04-22-2019, 01:41 PM)Mark Wrote: What version of macOS are you using? (10.x.x)

Wow, I didn't receive a notice for your reply so I totally missed it! I'am using 10.14.3.
Mark
hi my name is mark
*******


1
236 posts 8 threads Joined: Dec 2018
06-06-2019, 04:16 PM -
#16
Sorry for the late reply! Update to the latest version of macOS. Update Clover prior to that.
hi guys welcome back to my roblox tutorial.


Forum Jump:


Users browsing this thread: 1 Guest(s)