Stuck On Apple Logo - Optiplex 3020
Started by TomNGG


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


13 posts in this topic
TomNGG
Junior Member
**


0
6 posts 1 threads Joined: Jan 2019
01-09-2019, 11:12 PM -
#11
i tried that but it still restarting automatic ... can set up the EFI folder and cause I dont what I did wrong?
Mark
hi my name is mark
*******


1
236 posts 8 threads Joined: Dec 2018
01-10-2019, 12:39 PM -
#12
I don't know how the Dell BIOS are set up, but look for XHCI Handoff and disable it if you find it. If you can, can you send me pictures or a video of the BIOS and all the options in there? Maybe I can find something.
hi guys welcome back to my roblox tutorial.
Vitruvian
Junior Member
**


0
1 posts 0 threads Joined: Jan 2019
01-27-2019, 11:37 PM -
#13
(01-10-2019, 12:39 PM)Mark I\m a little lost. On the second bootup from file vault step hangs at 100. Have restarted a couple times made sure the bios pills from bootable flash and getting the same result. We're you able to fix this guy's issue? Disabling xhci seems to make the load screen stuck at the beginning of the at in both boot from Marcos Mojave and from file vAdult. Wrote: I don't know how the Dell BIOS are set up, but look for XHCI Handoff and disable it if you find it. If you can, can you send me pictures or a video of the BIOS and all the options in there? Maybe I can find something.
Mark
hi my name is mark
*******


1
236 posts 8 threads Joined: Dec 2018
01-29-2019, 05:03 PM -
#14
Boot in Verbose mode so we can see what's happening. When you're in Clover, hover over the boot device, press the spacebar on your keyboard, tick the verbose option, then press the "Boot with selected options" button.
hi guys welcome back to my roblox tutorial.


Forum Jump:


Users browsing this thread: 1 Guest(s)