Stuck on Apple Logo
Started by Rhynock


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


2 posts in this topic
Rhynock
Junior Member
**


0
1 posts 1 threads Joined: Oct 2019
Question  10-09-2019, 06:34 PM -
#1
I follow the guide to create a bootable Catalina USB. I follow the guide exactly and had no issues until I tried booting Catalina from the USB. It just sits at the Apple Logo and doesn't proceed at all. 

My specs below

i7-8700k
Gigabyte AORUS Gaming 7
Sapphire RX 580
32 GB Gigabyte AORUS RAM
Mark
hi my name is mark
*******


1
254 posts 7 threads Joined: Dec 2018
10-11-2019, 01:55 PM -
#2
Hi @Rhynock, try booting in verbose mode and upload a screenshot after it stops changing for a minute or two. To boot in verbose mode, hover over the install partition in Clover, press the spacebar, tick the verbose option and press "Boot with selected options".
hi guys welcome back to my roblox tutorial.
Alex
Junior Member
**


0
1 posts 0 threads Joined: Oct 2019
10-20-2019, 12:04 AM -
#3
(10-11-2019, 01:55 PM)Mark Wrote: Hi @Rhynock, try booting in verbose mode and upload a screenshot after it stops changing for a minute or two. To boot in verbose mode, hover over the install partition in Clover, press the spacebar, tick the verbose option and press "Boot with selected options".
Hi Mark, hoping you can help me on this one. First time build, see specs below, using your tutorial.

Same thing where it just hangs on the apple logo. See attached picture for verbose log. "-lilubetaall" is put in as the argument every time.

I'm also hoping you could give me insight on the kext files. I definitely don't know how they work (I'm assuming drivers for mac compatibility?), and I definitely don't know which ones I'm supposed to pick.

I tried to have my ticked kexts match your in the video but I'm probably off somewhere.

Help would be appreciated. Thanks

Specs:
Lenovo Yoga 730-13
i5-8250U 1.6gz
8gb ram
No nvidia no amd


Forum Jump:


Users browsing this thread: 1 Guest(s)