Stuck on Apple Logo during installation - progress bar does not move
Started by MkktBkkt


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


0 posts in this topic
MkktBkkt
Junior Member
**


0
1 posts 1 threads Joined: Oct 2019
10-25-2019, 03:44 PM -
#1
Hi Mark

I have tried following your guide several times now, and have been scouring the internet for help, but i'm simply stuck. I really hope you are able to help me out! I bought this NUC only for the purpose of makin a hackintosh <3

Following every step of the guide, when i get to start the installation from the USB i get stuck on the Apple Logo with an empty progress bar, that does not move. Please see the following picture of output in verbose mode:
https://imgur.com/qAdK6Gw

I have tried all kinds of combinations of bios settings as well, but no luck - i've put at least 10 hours into getting this up and running so far Sad

Hope you can help me out!

Specs:
NUC: NUC8I5BEK
RAM: CORSAIR Vengeance DDR4 16GB kit 2400MHz CL16 SO-DIMM 260-PIN
SSD: CORSAIR Force Series SSD MP510 480GB M.2 PCI Express 3.0 x4 (NVMe)


Forum Jump:


Users browsing this thread: 1 Guest(s)