selected boot device failed
Started by mehakrafiq


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


59 posts in this topic
rckid
Junior Member
**


0
29 posts 0 threads Joined: Mar 2019
03-13-2019, 04:47 PM -
#51
(03-12-2019, 12:55 PM)Mark Wrote: Try booting verbose and send a picture.
   While holding command and V, the Apple logo just sits there for as long as I’m holding them, and when I let go, the progress bar pops up and it starts moving, then gives the same error.

 So, unless I’m supposed to hold them for like 10 minutes, which I doubt would do anything (I saw online that somebody had the same problem, and no matter how long they held them down it would never boot verbose), then I’m not able to boot verbose.  Unless I’m doing something wrong, which is likely.

 PS I have a Mac keyboard, that’s how I have a command key.
Mark
hi my name is mark
*******


1
235 posts 8 threads Joined: Dec 2018
03-17-2019, 12:49 PM -
#52
To boot verbose on a Hackintosh, in Clover, hover over the boot device and press the spacebar. In there, tick the verbose option and select "Boot with selected options". It will then boot verbose.
hi guys welcome back to my roblox tutorial.
rckid
Junior Member
**


0
29 posts 0 threads Joined: Mar 2019
03-23-2019, 02:50 PM -
#53
(03-17-2019, 12:49 PM)Mark Wrote: To boot verbose on a Hackintosh, in Clover, hover over the boot device and press the spacebar. In there, tick the verbose option and select "Boot with selected options". It will then boot verbose.
I booted in Verbose, and it worked at first, then after a minute or two this happened:
   
Mark
hi my name is mark
*******


1
235 posts 8 threads Joined: Dec 2018
03-23-2019, 03:20 PM -
#54
Take a video instead. If you can do slow motion, do so.
hi guys welcome back to my roblox tutorial.
rckid
Junior Member
**


0
29 posts 0 threads Joined: Mar 2019
03-23-2019, 06:37 PM -
#55
(03-23-2019, 03:20 PM)Mark Wrote: Take a video instead. If you can do slow motion, do so.
It was saying that the files are too large, so I lowered the resolution, now it just says that the file types are not supported.

If this is getting too annoying for you, let me know because I feel like we aren’t going to get it to work, and I don’t want to waste your time.
Mark
hi my name is mark
*******


1
235 posts 8 threads Joined: Dec 2018
03-23-2019, 06:49 PM -
#56
Nah, you're good. Upload it to Google Drive or something.
hi guys welcome back to my roblox tutorial.
rckid
Junior Member
**


0
29 posts 0 threads Joined: Mar 2019
03-23-2019, 06:53 PM -
#57
(03-23-2019, 06:49 PM)Mark Wrote: Nah, you're good. Upload it to Google Drive or something.
Cool, see if this works: https://drive.google.com/file/d/1HHt8mpw...sp=sharing. Google Drive doesn't seem to support Slow-Mo though.
Mark
hi my name is mark
*******


1
235 posts 8 threads Joined: Dec 2018
03-23-2019, 06:55 PM -
#58
Yeah, just record the video normally (slow motion is too low of resolution).
hi guys welcome back to my roblox tutorial.
rckid
Junior Member
**


0
29 posts 0 threads Joined: Mar 2019
03-24-2019, 02:00 PM -
#59
(03-23-2019, 06:55 PM)Mark Wrote: Yeah, just record the video normally (slow motion is too low of resolution).
https://drive.google.com/file/d/1kXMn5Kz...sp=sharing
Mark
hi my name is mark
*******


1
235 posts 8 threads Joined: Dec 2018
03-24-2019, 03:04 PM -
#60
The video seems to cut short. But try removing GenericUSBXHCI and USBInjectAll.kext and see if it boots any better.
hi guys welcome back to my roblox tutorial.


Forum Jump:


Users browsing this thread: 2 Guest(s)