switching to Sierra
Started by DAzzlehoff


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


1 posts in this topic
DAzzlehoff
Junior Member
**


0
2 posts 2 threads Joined: Jun 2019
06-13-2019, 08:20 AM -
#1
Dear Mark,

While I was waiting for your reply yesterday I did also post my issue in the tonymacx86 forum. Someone pointed out to me that the Nvidia 1070 isn't supported in Mojave. As such I switched to Sierra. Downloaded the File, used the Terminal to mount it to my USB and the used Clover with the UEFI option checked as well as the preset options +OsxAptioFixDrv-64 option checked. 

I then copied the following two .kext:
AppleIntel1000e
FakeSMC

Afterwards I used the Cconfig to add the npci=0x2000 that you mentioned and saved the config file.

When booting this stick I did get further than on my last try but this time but encountered another error. I attached the picture.

Do you have the time to help me? I know this is far off from your guides as you don't have a Sierra guide as of now. If you feel like this doesn't belong here I won't bother you. Anyhow, if you have an idea what to do, let me know.

Again, thank you in advance


Attached Files Image(s)
   
Mark
hi my name is mark
*******


1
246 posts 7 threads Joined: Dec 2018
06-19-2019, 06:25 PM -
#2
Hey @DAzzlehoff , sorry for the late reply. As you can see in the screenshot, it mentions the Intel Ethernet kext as being the cause of your panic. Try removing it and boot again. Also, you mentioned your 1070 card; you can use it in High Sierra, which is newer than Sierra.
hi guys welcome back to my roblox tutorial.


Forum Jump:


Users browsing this thread: 1 Guest(s)